Senin, 24 Oktober 2011

Memblokir situs di mikrotik

Langsung saja ini adalah salah satu cara untuk memblokir situs-situs porno yang ada di internet
menggunakan OSMikrotik
Langkah-langkahnya : 

1. Login ke Mikrotik anda dengan biasa, dengan mengitikan useradm in dan masukan
passwordnya********** (password untuk pertama kali setelah di install masih kosong) 

2. Setelah itu anda ketikan kode berikut :[admin@Mikrotik] ip web-proxy> set enabled=yes
port=8080 max-object-size=131072 hostname=admin transparent-proxy=yes cache-
administrator=admin@gmail.com 

3. Kemudian ketikan kode berikut:[admin@Mikrotik] ip web-proxy> print , Maka akan
muncul kata-kata berikut : 

enabled: yes
src-address: 0.0.0.0
port: 8080
hostname: 83h0m8
transparent-proxy: yes
parent-proxy: 0.0.0.0:0
cache-administrator: 83h0m8@gmail.com
max-object-size: 131072 KiB
cache-drive: system
max-cache-size: none
max-ram-cache-size: unlimited
status: running
reserved-for-cache: 3514368KiB
reserved-for-ram-cache: 19456KiB

4. Dan untuk membuat transparent ketikan kode berikut :
[admin@Mikrotik]/ip firewall nat
add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080 

5. Nah sekarang buat rule di firewall filter agar tidak jdi open proxy, ketikan kode berikut :
[admin@Mikrotik]/ip firewall filter
add chain=input in-interface=
"interface dari internet" src-address=0.0.0.0/0 protocol=tcp
dst-port=8080 action=drop
Interface dari internet disini adalah nama interface di Router
anda yang terhubung ke Internet, contoh : speedy 

6. Dan sekarang kita masukan rule untuk mem-block situs-nya..!! Misal kita akan memblok
situs "www.sex.com"maka ketikan kode berikut :
[admin@Mikrotik]/ip web-proxy access
add url="sex.com" action=deny comment="" disabled=no 

7. Dan seterusnya....
Nah jika kita ingin mem-block situs dengan cara "kata2 tertentu akan kita block, contoh kita
akan block kata "sex" maka ketikan kode berikut :
[admin@Mikrotik]/ip web-proxy access
add url="sex" action=deny comment="" disabled=no 

8. Sampai disini semoga bermanfaat……

Tidak ada komentar:

Poskan Komentar